<!DOCTYPE html>
<!--[if IE 7]>    <html class="no-js IE7 IE" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js IE8 IE" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js IE9 IE" lang="en"> <![endif]-->
<!--[if gt IE 9]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
<head>
	<title>AHL&#8217;s Syracuse Crunch Determined to #FIN15H Playoffs Strong |  @nicolesorce</title>

	<!-- Basic Meta Data -->
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0" />

	<!-- WordPress -->
	<link rel="pingback" href="https://nicolesorce.com/xmlrpc.php" />
	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Vollkorn:r:latin,latin-ext","Lora:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">@media screen and (min-width: 900px){.wf-active header[role="banner"] .branding h1{font-family:"Vollkorn",serif;font-size:57.6px;font-style:normal;font-weight:400}}.wf-active header[role="banner"] .branding h6{font-family:"Lora",serif}@media screen and (min-width: 900px){.wf-active body{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active blockquote p{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active blockquote:before{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active nav[role="navigation"]{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active nav[role="navigation"] ul.children li, .wf-active nav[role="navigation"] ul.sub-menu li{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active .format-quote .post-container section{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active .format-quote .post-container cite{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active .format-quote .post-author{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active body.single-format-quote .main-content p:nth-child(2){font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active .format-link a{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active .post-details section span{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active .post-details h3{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active .pagination a{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active .cat-links, .wf-active .tag-links{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active aside[role="complementary"] blockquote, .wf-active footer[role="contentinfo"] blockquote{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active aside[role="complementary"] blockquote cite, .wf-active footer[role="contentinfo"] blockquote cite{font-family:"Lora",serif}}@media screen and (min-width: 900px){.wf-active aside[role="complementary"] .custom-recent-posts .recent-post h6, .wf-active footer[role="contentinfo"] .custom-recent-posts .recent-post h6{font-family:"Lora",serif}}.wf-active .sd-like-count, .wf-active div.sharedaddy.sd-like-enabled .sd-title, .wf-active div.sharedaddy.sd-sharing-enabled .sd-title{font-family:"Lora",serif}.wf-active #container h1, .wf-active #container h2, .wf-active #container h3, .wf-active #container h4, .wf-active #container h5, .wf-active #container h6{font-size:160%;font-weight:400;font-style:normal}@media screen and (min-width: 900px){.wf-active #container h1{font-family:"Vollkorn",serif;font-weight:400;font-size:48px;font-style:normal}}@media screen and (min-width: 900px){.wf-active #container h2{font-family:"Vollkorn",serif;font-weight:400;font-size:41.6px;font-style:normal}}@media screen and (min-width: 900px){.wf-active #container h3{font-family:"Vollkorn",serif;font-size:20.8px;font-style:normal;font-weight:400}}@media screen and (min-width: 900px){.wf-active #container h4{font-weight:400;font-size:24px;font-style:normal}}@media screen and (min-width: 900px){.wf-active #container h5{font-family:"Vollkorn",serif;font-weight:400;font-size:28.8px;font-style:normal}}@media screen and (min-width: 900px){.wf-active #container h6{font-family:"Vollkorn",serif;font-size:19.2px;font-style:normal;font-weight:400}}@media screen and (min-width: 900px){.wf-active body.single .content header h3{font-family:"Vollkorn",serif;font-size:32px;font-style:normal;font-weight:400}}@media screen and (min-width: 900px){.wf-active body.search .content header h3{font-family:"Vollkorn",serif;font-size:28.8px;font-style:normal;font-weight:400}}@media screen and (min-width: 900px){.wf-active aside[role="complementary"] .widgettitle, .wf-active footer[role="contentinfo"] .widgettitle{font-family:"Vollkorn",serif;font-style:normal;font-weight:400}}@media screen and (min-width: 900px){.wf-active aside[role="complementary"] .widgettitle a.rsswidget, .wf-active footer[role="contentinfo"] .widgettitle a.rsswidget{font-family:"Vollkorn",serif;font-style:normal;font-weight:400}}</style>
<meta name="google-site-verification" content="cgzOoIwvRgV9PP_4WUUfXlfq_emfxz7CkVtFAf594eg" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=nicolesorce.com&amp;id=66156639&amp;t=1494384750&amp;back=https%3A%2F%2Fnicolesorce.com%2F2017%2F05%2F08%2Fahls-syracuse-crunch-determined-to-fin15h-playoffs-strong%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//highheelshockey.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title=" @nicolesorce &raquo; Feed" href="https://nicolesorce.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" @nicolesorce &raquo; Comments Feed" href="https://nicolesorce.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" @nicolesorce &raquo; AHL&#8217;s Syracuse Crunch Determined to #FIN15H Playoffs Strong Comments Feed" href="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9jtEKwjAMRX/IWKZT3IP4LV0NrlvThiVl7O/tJr6I9CXkhns4MQuDS1ExqqEMHPLLRzELu0Qg5AOuP+noRA7mPxb8hGJGVLZugj3V6i7NWO7EVrcG4dNbDEilVsOIr19qW4fiqmo+7/c9zygCZZLPBDoU0c496N60l+7UNt35Nr4B2XZl/A==' type='text/css' media='all' />
<link rel='stylesheet' id='avid-theme-fonts-css'  href='https://fonts.googleapis.com/css?family=Varela|Rokkitt:700,400' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyNkVsKAjEMRTdkDaOCzIe4lkyndiJtU5qM4u7toPhAKH71XLgnfcE1G8tJXVLQyUUnkIuLNEfAC40gegtubUVW8NGMs8lh9pQErjR6pwLK2WSWSn8rlRV9wfimh0aQWKma8oLWPO/YBLaoxOkrmFNAKi21uCGwr+ihtj5iS0K7DB+wvKlVX17lcRKQCcuy13NtWcKWMNSreP4OP9Lz26Yd+MADhqVwjIdu13f9drPv+vMdbkK2Vw==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFjuEKwjAMhF/Irk4m7o/4LLWLM3Vpa5NuzKe3ov4Qh0IgkPvuLnqKCr0dcgesXZlrhjS/VuV4pX8BirBPRqAi9G/YBi/g5cFSOOIAKjMk05dbCTqFBS4GFgLmAi2ony+hHxGmv5gDicZeVALG21eqnKH06ZiAMJM2I3bamdGwTRiFn3oxHWhfN+1u09bbZu3uu85wGA=='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://highheelshockey.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Calder Cup (Round 1, Game 3) &#8211; Providence Bruins @ Wilkes-Barre/Scranton Penguins: April 27, 2017' href='https://nicolesorce.com/2017/04/27/calder-cup-round-1-game-3-providence-bruins-wilkes-barrescranton-penguins-april-27-2017/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/" />
<link rel='shortlink' href='http://wp.me/p4tAmz-TB' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fnicolesorce.com%2F2017%2F05%2F08%2Fahls-syracuse-crunch-determined-to-fin15h-playoffs-strong%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fnicolesorce.com%2F2017%2F05%2F08%2Fahls-syracuse-crunch-determined-to-fin15h-playoffs-strong%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AHL&#8217;s Syracuse Crunch Determined to #FIN15H Playoffs Strong" />
<meta property="og:url" content="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/" />
<meta property="og:description" content="&nbsp; SYRACUSE, N.Y. &#8211; Upstate New York has more than plenty of reasons to be proud this weekend after the Syracuse Crunch of the American Hockey League dazzled their fans with back-to-back …" />
<meta property="article:published_time" content="2017-05-08T03:19:53+00:00" />
<meta property="article:modified_time" content="2017-05-08T03:20:17+00:00" />
<meta property="og:site_name" content=" @nicolesorce" />
<meta property="og:image" content="https://highheelshockey.files.wordpress.com/2017/05/img_0213.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://highheelshockey.files.wordpress.com/2017/05/img_0213.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/88a83b0eeba192a3f57179143534ebe0?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/88a83b0eeba192a3f57179143534ebe0?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/88a83b0eeba192a3f57179143534ebe0?s=114" />
<link rel='openid.server' href='https://highheelshockey.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://highheelshockey.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://nicolesorce.com/osd.xml" title=" @nicolesorce" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#292929" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content=" @nicolesorce" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Love the game and the game will love you back" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://nicolesorce.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/88a83b0eeba192a3f57179143534ebe0?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="AHL&#8217;s Syracuse Crunch Determined to #FIN15H Playoffs Strong |  @nicolesorce on WordPress.com" />
<meta name="description" content="&nbsp; SYRACUSE, N.Y. - Upstate New York has more than plenty of reasons to be proud this weekend after the Syracuse Crunch of the American Hockey League dazzled their fans with back-to-back wins against the Toronto Marlies in Games 1 &amp; 2 of the Calder Cup North Division Finals. The Oncenter War Memorial Arena, home&hellip;" />
						<style type="text/css">
		.body-content { background: url(https://s0.wp.com/wp-content/themes/premium/avid/images/01.png) top center no-repeat, #292929 url(https://s0.wp.com/wp-content/themes/premium/avid/images/avid-bg.png) repeat-y fixed center }
footer[role="contentinfo"] { background: #1e1e1e url(https://s0.wp.com/wp-content/themes/premium/avid/images/avid-bg.png) repeat-y fixed center }
body.custom-background { background: #1a1a1a url(https://s0.wp.com/wp-content/themes/premium/avid/images/avid-bg.png) repeat-y fixed center }
	</style>
	<link rel="amphtml" href="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">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</style>
		<script type="text/javascript">
			var avidThemeNavigationText = 'Go to...';

			// We don't want to hide images unless JS is enabled, so we dynamically add the CSS necessary.
			var head = document.getElementsByTagName('head')[0],
			    style = document.createElement('style'),
			    rules = document.createTextNode('.single-format-image .image-frame { opacity: 0; } .single-format-gallery #slider .image-frame { visbility: hidden; }');

			style.type = 'text/css';
			style.id = "avid-hidden-images";
			if(style.styleSheet)
			    style.styleSheet.cssText = rules.nodeValue;
			else style.appendChild(rules);
			head.appendChild(style);

			jQuery(document).ready(function(){
				// Let's remove the style and apply the property directly to the images,
				// which are now in the DOM.
				if(/*@cc_on!@*/true) {
					jQuery('.single-format-image .image-frame').not('.IE .image-frame, :has(.image-format-placeholder)').css('opacity', 0);
					jQuery('.single-format-gallery #slider .image-frame').not('.IE .image-frame').css('visbility', 'hidden');
					jQuery('.single-format-image .image-frame, .single-format-gallery #slider .image-frame').not('.IE .image-frame, :has(.image-format-placeholder)').after('<div class="loader" style="display:block"></div>');
				}
				jQuery('#avid-hidden-images').remove();
			});
		</script>
		<noscript>
			<style type="text/css">
				/* Make sure sliders are visible without JS */
				.flexslider .slides > li { display: block; }
			</style>
		</noscript>
		<!--[if IE]>
			<script type="text/javascript" src="https://s0.wp.com/wp-content/themes/premium/avid/includes/javascripts/rotate.js"></script>
		<![endif]-->
			</head>
<body class="post-template-default single single-post postid-3447 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-dark custom-colors">
<div class="body-content">
	<header role="banner">
		<div class="branding">
							<h1>
					<a title="Home" href="https://nicolesorce.com/">
						 @nicolesorce					</a>
				</h1>
										<h6 class="tagline">Love the game and the game will love you back</h6>
					</div>
		<nav role="navigation">
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-652"><a href="https://nicolesorce.com/about/">ABOUT</a></li>
<li id="menu-item-677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-677"><a href="https://nicolesorce.com/blogs/">BLOGS</a></li>
<li id="menu-item-682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-682"><a href="https://nicolesorce.com/photos/">PHOTOS</a></li>
<li id="menu-item-2540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2540"><a href="https://nicolesorce.com/contact/">CONTACT</a></li>
</ul></div>		</nav>
	</header>
	<div id="container"><div class="wrapper">
	<div class="content">
		<section class="main-content">
			<header>
				<section>
											<h3>AHL&#8217;s Syracuse Crunch Determined to #FIN15H Playoffs Strong</h3>
											<time>May 8, 2017</time>
											By 						<span class="post-author"><a href="https://nicolesorce.com/author/nicolesorce/" title="Posts by Nicole Sorce" rel="author">Nicole Sorce</a></span>
									</section>
			</header>
							<p>&nbsp;</p>
<div data-shortcode="caption" id="attachment_3450" style="width: 4282px" class="wp-caption aligncenter"><img data-attachment-id="3450" data-permalink="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/img_0154-2-2/" data-orig-file="https://highheelshockey.files.wordpress.com/2017/05/img_0154-2.jpg?w=726" data-orig-size="4272,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493979074&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;240&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0154-2" data-image-description="" data-medium-file="https://highheelshockey.files.wordpress.com/2017/05/img_0154-2.jpg?w=726?w=300" data-large-file="https://highheelshockey.files.wordpress.com/2017/05/img_0154-2.jpg?w=726?w=726" class=" size-full wp-image-3450 aligncenter" src="https://highheelshockey.files.wordpress.com/2017/05/img_0154-2.jpg?w=726" alt="IMG_0154-2" srcset="https://highheelshockey.files.wordpress.com/2017/05/img_0154-2.jpg?w=726 726w, https://highheelshockey.files.wordpress.com/2017/05/img_0154-2.jpg?w=1452 1452w, https://highheelshockey.files.wordpress.com/2017/05/img_0154-2.jpg?w=150 150w, https://highheelshockey.files.wordpress.com/2017/05/img_0154-2.jpg?w=300 300w, https://highheelshockey.files.wordpress.com/2017/05/img_0154-2.jpg?w=768 768w, https://highheelshockey.files.wordpress.com/2017/05/img_0154-2.jpg?w=1024 1024w" sizes="(max-width: 726px) 100vw, 726px"   /><p class="wp-caption-text">A packed Oncenter War Memorial Arena witnessed the Syracuse Crunch take the first two games of the North Division Finals from the Toronto Marlies over the weekend. (Photo by Nicole Sorce)</p></div>
<p><a href="http://www.syrgov.net/"><span style="font-weight:400;">SYRACUSE, N.Y.</span></a><span style="font-weight:400;"> &#8211; Upstate New York has more than plenty of reasons to be proud this weekend after the </span><a href="http://www.syracusecrunch.com/"><span style="font-weight:400;">Syracuse Crunch</span></a><span style="font-weight:400;"> of the </span><a href="http://theahl.com/"><span style="font-weight:400;">American Hockey League</span></a><span style="font-weight:400;"> dazzled their fans with back-to-back wins against the </span><a href="http://marlies.ca/"><span style="font-weight:400;">Toronto Marlies</span></a><span style="font-weight:400;"> in Games 1 &amp; 2 of the Calder Cup North Division Finals.</span></p>
<p><span style="font-weight:400;">The </span><a href="http://www.oncenter.org/venue/war-memorial-arena"><span style="font-weight:400;">Oncenter War Memorial Arena</span></a><span style="font-weight:400;">, home of the Crunch, was practically filled to capacity with over 10,000 fans coming through the gates for both games on Friday and Saturday nights.</span></p>
<div data-shortcode="caption" id="attachment_3455" style="width: 371px" class="wp-caption alignleft"><img data-attachment-id="3455" data-permalink="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/img_0014-9/" data-orig-file="https://highheelshockey.files.wordpress.com/2017/05/img_0014.jpg?w=361&#038;h=240" data-orig-size="4272,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493972027&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;290&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0014" data-image-description="" data-medium-file="https://highheelshockey.files.wordpress.com/2017/05/img_0014.jpg?w=361&#038;h=240?w=300" data-large-file="https://highheelshockey.files.wordpress.com/2017/05/img_0014.jpg?w=361&#038;h=240?w=726" class="  wp-image-3455 alignleft" src="https://highheelshockey.files.wordpress.com/2017/05/img_0014.jpg?w=361&#038;h=240" alt="IMG_0014" width="361" height="240" srcset="https://highheelshockey.files.wordpress.com/2017/05/img_0014.jpg?w=361&amp;h=240 361w, https://highheelshockey.files.wordpress.com/2017/05/img_0014.jpg?w=720&amp;h=480 720w, https://highheelshockey.files.wordpress.com/2017/05/img_0014.jpg?w=150&amp;h=100 150w, https://highheelshockey.files.wordpress.com/2017/05/img_0014.jpg?w=300&amp;h=200 300w" sizes="(max-width: 361px) 100vw, 361px" /><p class="wp-caption-text">The Crunch outscored the Marlies, 8-5, during a 14-goal Game 2 battle. (Photo by Nicole Sorce)</p></div>
<p><span style="font-weight:400;">Combined with the team’s attendance from the first round of the Calder Cup Playoffs, the Crunch have </span><a href="http://www.leaguestat.com/ahl/ahl/en/media/?step=4&amp;sub=0&amp;format=HTML&amp;step=4&amp;sub=15&amp;season_id=56"><span style="font-weight:400;">hosted 21,328 fans over their four home playoff games</span></a><span style="font-weight:400;"> in the last two weeks.</span></p>
<p><span style="font-weight:400;">Aside from their positive on-ice results this regular season, in which the Crunch held down first place in the North Division all season ahead of the Marlies, the success of the </span><a href="http://search.ebscohost.com.oclc.fullsail.edu:81/login.aspx?direct=true&amp;db=bwh&amp;AN=9505070131&amp;site=ehost-live"><span style="font-weight:400;">sales and marketing efforts put forth by the Crunch </span></a><span style="font-weight:400;">is absolutely encouraging news, especially at this time of the year.</span></p>
<p><span style="font-weight:400;">Just last month, New York state lost two of its professional hockey franchises, which include the AHL’s </span><a href="http://www.thealbanydevils.com/"><span style="font-weight:400;">Albany Devils</span></a><span style="font-weight:400;"> and </span><a href="http://www.echl.com/"><span style="font-weight:400;">ECHL</span></a><span style="font-weight:400;">’s </span><a href="http://www.jackalshockey.com/"><span style="font-weight:400;">Elmira Jackals</span></a><span style="font-weight:400;">, due to a lack of attendance and other financial woes suffered by those organizations.</span></p>
<p><span style="font-weight:400;">The Crunch will take their 2-0 series lead to </span><a href="http://www.toronto.ca/"><span style="font-weight:400;">Toronto, Ontario, Canada</span></a><span style="font-weight:400;"> to face the Marlies this Tuesday and Wednesday night at the </span><a href="http://ricohcoliseum.com/"><span style="font-weight:400;">Ricoh Coliseum</span></a><span style="font-weight:400;">. Needing four series wins to advance to the Eastern Conference Finals, Syracuse has the chance to end Round 2 this week with two straight victories.</span></p>
<div data-shortcode="caption" id="attachment_3456" style="width: 337px" class="wp-caption alignright"><img data-attachment-id="3456" data-permalink="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/img_0568/" data-orig-file="https://highheelshockey.files.wordpress.com/2017/05/img_0568.jpg?w=327&#038;h=213" data-orig-size="3758,2446" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493886506&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0568" data-image-description="" data-medium-file="https://highheelshockey.files.wordpress.com/2017/05/img_0568.jpg?w=327&#038;h=213?w=300" data-large-file="https://highheelshockey.files.wordpress.com/2017/05/img_0568.jpg?w=327&#038;h=213?w=726" class="  wp-image-3456 alignright" src="https://highheelshockey.files.wordpress.com/2017/05/img_0568.jpg?w=327&#038;h=213" alt="IMG_0568" width="327" height="213" srcset="https://highheelshockey.files.wordpress.com/2017/05/img_0568.jpg?w=327&amp;h=213 327w, https://highheelshockey.files.wordpress.com/2017/05/img_0568.jpg?w=654&amp;h=426 654w, https://highheelshockey.files.wordpress.com/2017/05/img_0568.jpg?w=150&amp;h=98 150w, https://highheelshockey.files.wordpress.com/2017/05/img_0568.jpg?w=300&amp;h=195 300w" sizes="(max-width: 327px) 100vw, 327px" /><p class="wp-caption-text">Veteran goaltender Mike McKenna earned victories for the Crunch in both Games 1 &amp; 2 against the Marlies. (Photo by Nicole Sorce)</p></div>
<p><span style="font-weight:400;">A Marlies win in either Games 3 or 4 will force the series back to Syracuse for Game 5 on Saturday, May 13, and if a Game 7 is necessary, it will also take place at The Oncenter on Wednesday, May 17.</span></p>
<p><span style="font-weight:400;">Regardless of the results this week in Toronto, fans have the chance to help the Crunch “#FIN15H what they started” by purchasing tickets for Game 5 of the division finals or for inquiring about seats for the conference finals by visiting </span><a href="http://www.syracusecrunch.com"><span style="font-weight:400;">www.syracusecrunch.com</span></a><span style="font-weight:400;"> or calling (315) 473-4444.</span></p>
<div data-shortcode="caption" id="attachment_3451" style="width: 4282px" class="wp-caption aligncenter"><img data-attachment-id="3451" data-permalink="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/img_0213-2/" data-orig-file="https://highheelshockey.files.wordpress.com/2017/05/img_0213.jpg?w=726" data-orig-size="4272,2848" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS REBEL T3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493981236&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;6400&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_0213" data-image-description="" data-medium-file="https://highheelshockey.files.wordpress.com/2017/05/img_0213.jpg?w=726?w=300" data-large-file="https://highheelshockey.files.wordpress.com/2017/05/img_0213.jpg?w=726?w=726" class=" size-full wp-image-3451 aligncenter" src="https://highheelshockey.files.wordpress.com/2017/05/img_0213.jpg?w=726" alt="IMG_0213" srcset="https://highheelshockey.files.wordpress.com/2017/05/img_0213.jpg?w=726 726w, https://highheelshockey.files.wordpress.com/2017/05/img_0213.jpg?w=1452 1452w, https://highheelshockey.files.wordpress.com/2017/05/img_0213.jpg?w=150 150w, https://highheelshockey.files.wordpress.com/2017/05/img_0213.jpg?w=300 300w, https://highheelshockey.files.wordpress.com/2017/05/img_0213.jpg?w=768 768w, https://highheelshockey.files.wordpress.com/2017/05/img_0213.jpg?w=1024 1024w" sizes="(max-width: 726px) 100vw, 726px"   /><p class="wp-caption-text">Crunch forward Cory Conacher celebrates receiving first star honors by throwing out a t-shirt to fans following Game 2 on Saturday night. (Photo by Nicole Sorce)</p></div>
<div id="jp-post-flair" class="sharedaddy sharedaddy-dark sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-3447" class="share-twitter sd-button share-icon" href="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-3447" class="share-facebook sd-button share-icon" href="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-3447" class="share-google-plus-1 sd-button share-icon" href="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-3447" class="share-linkedin sd-button share-icon" href="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-66156639-3447-5912806e1b2ae' data-src='//widgets.wp.com/likes/#blog_id=66156639&amp;post_id=3447&amp;origin=highheelshockey.wordpress.com&amp;obj_id=66156639-3447-5912806e1b2ae' data-name='like-post-frame-66156639-3447-5912806e1b2ae'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>																		</section>
		<footer class="post-footer-content">
	<section>
									<div class="cat-links">
					Categories: 					<a href="https://nicolesorce.com/category/ahl/" rel="category tag">AHL</a>, <a href="https://nicolesorce.com/category/uncategorized/" rel="category tag">Uncategorized</a>				</div>
														<div class="tag-links">
					Tagged: <a href="https://nicolesorce.com/tag/ahl/" rel="tag">AHL</a>, <a href="https://nicolesorce.com/tag/albany-devils/" rel="tag">albany devils</a>, <a href="https://nicolesorce.com/tag/calder-cup/" rel="tag">calder cup</a>, <a href="https://nicolesorce.com/tag/canada/" rel="tag">canada</a>, <a href="https://nicolesorce.com/tag/elmira-jackals/" rel="tag">elmira jackals</a>, <a href="https://nicolesorce.com/tag/hockey/" rel="tag">hockey</a>, <a href="https://nicolesorce.com/tag/lightning/" rel="tag">lightning</a>, <a href="https://nicolesorce.com/tag/maple-leafs/" rel="tag">maple leafs</a>, <a href="https://nicolesorce.com/tag/new-york/" rel="tag">new york</a>, <a href="https://nicolesorce.com/tag/nhl/" rel="tag">NHL</a>, <a href="https://nicolesorce.com/tag/playoffs/" rel="tag">playoffs</a>, <a href="https://nicolesorce.com/tag/syracuse/" rel="tag">syracuse</a>, <a href="https://nicolesorce.com/tag/syracuse-crunch/" rel="tag">syracuse crunch</a>, <a href="https://nicolesorce.com/tag/tampa-bay-lightning/" rel="tag">tampa bay lightning</a>, <a href="https://nicolesorce.com/tag/tbl/" rel="tag">TBL</a>, <a href="https://nicolesorce.com/tag/toronto/" rel="tag">toronto</a>, <a href="https://nicolesorce.com/tag/toronto-marlies/" rel="tag">toronto marlies</a>				</div>
						</section>
</footer>	</div>
		<a href="https://nicolesorce.com/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/feed/">
		<span class="comments-rss-link"></span>
	</a>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://nicolesorce.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="37e9276ae1" /><input type="hidden" name="_wp_http_referer" value="/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3447' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4b9ba220ea" /></p>
<input type="hidden" name="genseq" value="1494384750" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div></div>
	<aside role="complementary">
		<aside id="search-2" class="widget widget_search"><form method="get" role="search" action="https://nicolesorce.com/" title="Type and press Enter to search">
	<input
		type="text"
		id="s"
		name="s"
		value="Search site"
		data-default-value="Search site"
	/>
</form></aside><aside id="twitter_timeline-3" class="widget widget_twitter_timeline"><h3 class="widgettitle">Follow Nicole on Twitter</h3><a class="twitter-timeline" data-height="400" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="2" data-lang="EN" data-partner="jetpack" data-widget-id="732745111906471936">My Tweets</a></aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h3 class="widgettitle">Follow Nicole on Instagram</h3><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/BTxruCzDixU/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18298885_776229312502290_7591943436912033792_n.jpg" width="640" height="640" alt="Postgame apartment selfie because I&#039;m actually home for once 🏡 #PLAYOFFS" title="Postgame apartment selfie because I&#039;m actually home for once 🏡 #PLAYOFFS" /></a>
<a href="https://www.instagram.com/p/BTwzkkYjc5I/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18298546_1718044575155411_279083835272986624_n.jpg" width="640" height="640" alt="Led by @mikemckenna56, the @syracusecrunch took Game 1 from the @torontomarlies last night! 🔹#AHL #CalderCup #NorthDivisionFinals" title="Led by @mikemckenna56, the @syracusecrunch took Game 1 from the @torontomarlies last night! 🔹#AHL #CalderCup #NorthDivisionFinals" /></a>
<a href="https://www.instagram.com/p/BTrRl-JjSmE/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c76.0.927.927/18252838_374182229645021_5605268462600454144_n.jpg" width="640" height="640" alt="It&#039;s harder and harder to leave #PortlandMe every visit 💔 #PiratesPride #BringHockeyBack" title="It&#039;s harder and harder to leave #PortlandMe every visit 💔 #PiratesPride #BringHockeyBack" /></a>
<a href="https://www.instagram.com/p/BTm6grBjqbo/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c103.0.874.874/18299934_666810430175102_7601358434721595392_n.jpg" width="640" height="640" alt="A lovely #doublerainbow greeted me as I arrived at the rink for Game 4 of @bramptonbeast &amp; @monarchshockey! 😍 #ECHL #KellyCup #rainbow #PLAYOFFS" title="A lovely #doublerainbow greeted me as I arrived at the rink for Game 4 of @bramptonbeast &amp; @monarchshockey! 😍 #ECHL #KellyCup #rainbow #PLAYOFFS" /></a>
<a href="https://www.instagram.com/p/BTk5rQZgyph/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18251454_794998370647767_1787789435564195840_n.jpg" width="640" height="640" alt="Midnight #selfie because I&#039;ve covered six #playoffs games in the last seven days, and there&#039;s no stopping me now!!! #ECHL #KellyCup #AHL #CalderCup 🏒💙🏆❤️#runningonadrenaline" title="Midnight #selfie because I&#039;ve covered six #playoffs games in the last seven days, and there&#039;s no stopping me now!!! #ECHL #KellyCup #AHL #CalderCup 🏒💙🏆❤️#runningonadrenaline" /></a>
<a href="https://www.instagram.com/p/BTflP-dDLGa/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c70.0.940.940/18251874_1313277192082105_4418317171898187776_n.jpg" width="640" height="640" alt="My favorite shot of the #WBSPens &amp; #PBruins series so far! Can&#039;t wait for Game 5 tomorrow! #AHL #CalderCup #goalie #hockey #playoffs #bruins #pbruins" title="My favorite shot of the #WBSPens &amp; #PBruins series so far! Can&#039;t wait for Game 5 tomorrow! #AHL #CalderCup #goalie #hockey #playoffs #bruins #pbruins" /></a>
<a href="https://www.instagram.com/p/BTdInJCAUEU/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c124.0.831.831/18160327_413831145669291_4535000923545534464_n.jpg" width="640" height="640" alt="Playoffs 💛⚫️ the series between @ahlbruins &amp; @wbspenguins will be decided on Sunday 😱 #AHL #CalderCup" title="Playoffs 💛⚫️ the series between @ahlbruins &amp; @wbspenguins will be decided on Sunday 😱 #AHL #CalderCup" /></a>
<a href="https://www.instagram.com/p/BTXpP1zDfjV/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c135.0.809.809/18013815_764975137003468_6968747302919864320_n.jpg" width="640" height="640" alt="My first #CalderCup game this postseason is Game 3 of @stjohnsicecaps &amp; @syracusecrunch! #AHL #playoffs" title="My first #CalderCup game this postseason is Game 3 of @stjohnsicecaps &amp; @syracusecrunch! #AHL #playoffs" /></a>
<a href="https://www.instagram.com/p/BTVXN8_jke9/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c0.26.1080.1080/18095027_642282655971601_4553288353126023168_n.jpg" width="640" height="640" alt="I know me wearing these shoes tonight means I need to go buy purple pumps for when I cover games in MCH, but in all seriousness, I want to thank @echlthunder for the hospitality this season! You&#039;ll see much more of me in &#039;17-&#039;18! ❤️👠 #IsItOctoberYet" title="I know me wearing these shoes tonight means I need to go buy purple pumps for when I cover games in MCH, but in all seriousness, I want to thank @echlthunder for the hospitality this season! You&#039;ll see much more of me in &#039;17-&#039;18! ❤️👠 #IsItOctoberYet" /></a>
</div>
</aside>	</aside>
	<nav class="pagination clear">
					<p><a href="https://nicolesorce.com/2017/04/27/calder-cup-round-1-game-3-providence-bruins-wilkes-barrescranton-penguins-april-27-2017/" rel="prev">Older</a> &nbsp;&nbsp; </p>
			</nav>
</div>
</div>
		<footer class="copyright">
		<p class="credit-line">
					</p>
					<nav class="social">
				<ul>
											<li class="twitter">
							<a href="http://www.twitter.com/nicolesorce" title="Twitter"></a>
						</li>
																														<li class="rss">
						<a href="https://nicolesorce.com/feed/rss/" title="RSS feed"></a>
					</li>
				</ul>
			</nav>
				<p class="byline">
			<a href="https://wordpress.com/?ref=footer_custom_com">WordPress.com</a>.<br>
					</p>
	</footer>
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/highheelshockey.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/highheelshockey.wordpress.com\/wp-login.php?action=logout&_wpnonce=266fadfc22","homeURL":"https:\/\/nicolesorce.com\/","postID":"3447","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="66156639" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://nicolesorce.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value=" @nicolesorce" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4ae8141ddf" /><input type="hidden" name="_wp_http_referer" value="/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/nicolesorce.com\/2017\/05\/08\/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong\/":3447};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/08/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"66156639","siteName":" @nicolesorce","siteURL":"https:\/\/nicolesorce.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/88a83b0eeba192a3f57179143534ebe0?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/avid","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/highheelshockey.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnicolesorce.com%2F2017%2F05%2F08%2Fahls-syracuse-crunch-determined-to-fin15h-playoffs-strong%2F","themeURL":"https:\/\/wordpress.com\/theme\/avid\/","xhrURL":"https:\/\/nicolesorce.com\/wp-admin\/admin-ajax.php","nonce":"b96a26a1c8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b902f30e8b\" \/>","referer":"https:\/\/nicolesorce.com\/2017\/05\/08\/ahls-syracuse-crunch-determined-to-fin15h-playoffs-strong\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/highheelshockey.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhighheelshockey.wordpress.com%2F2017%2F05%2F08%2Fahls-syracuse-crunch-determined-to-fin15h-playoffs-strong%2F","postID":"3447","shortlink":"http:\/\/wp.me\/p4tAmz-TB","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/nicolesorce.com\/3447","statsLink":"https:\/\/wordpress.com\/stats\/post\/3447\/nicolesorce.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Avid","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 286 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/highheelshockey.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnicolesorce.com%2F2017%2F05%2F08%2Fahls-syracuse-crunch-determined-to-fin15h-playoffs-strong%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/nicolesorce.com\/wp-admin\/admin-ajax.php","nonce":"e80a1c1796","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/highheelshockey.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fnicolesorce.com%2F2017%2F05%2F08%2Fahls-syracuse-crunch-determined-to-fin15h-playoffs-strong%2F","blog_id":"66156639","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=66156639&v=wpcom&tz=0&user_id=0&subd=highheelshockey","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9kMtuAjEMRX+oGQNCrVigfkoVMi44JE5qOzz+vkHq0FmgWdm69j1+wLW6UNiQDaLCiBcKWG9D1DeYlXJzNbUjsUKiMyr8NGx48jwmlKmZOKQ29mIHhZJzNzrBmu5DJl4gRrTqwxm+OgDsSmYozihjIsYFnx871x28QPbaPT1z5YIi9FjiqS0RglHhB+GZvTpG6//+cz32L8j9LwzzrhezgpfSFNN0rpuEBU8tau47eRLQkxfi4xS76TPv19vdZrV6X28+4i+haatG'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'66156639','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'66156639','v':'wpcom','tz':'0','user_id':'0','post':'3447','subd':'highheelshockey'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlRnhZTF0vZzcuLT9ULDh2TVJtOXBbfCUwR3FCS3xOK2tWa2RnY1hIVzk9RTQydXR3cmNIRXRRd2JfVnpIWzMyNFBCMiVxSWFLcFR6XTNhVWt0dXBkcjA1NU9NNk02bFM5R0NiaWNaSUM5S3gwVkR1MzJ8NGw9d1pbdH53RzBVQiZvNkJRUWgyM2R2NFs3NWo3NU9zaWFkK28sTyxpLUNhQU1BMndtWVBXPW9vW3w2QVtCTTZVUlY3V2JyejVFZ2pNRTFPbStrSmhSLSVjVWNbY0FNMTloNz0vJTdGRWlDRXI='}]);
_stq.push([ 'clickTrackerInit', '66156639', '3447' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>